You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/test_nodelet/files/gcc6.patch

14 lines
487 B

Index: test_nodelet/CMakeLists.txt
===================================================================
--- test_nodelet.orig/CMakeLists.txt
+++ test_nodelet/CMakeLists.txt
@@ -8,7 +8,7 @@ catkin_package()
if(CATKIN_ENABLE_TESTING)
find_package(Boost REQUIRED thread)
find_package(catkin REQUIRED nodelet pluginlib rostest)
- include_directories(SYSTEM ${BOOST_INCLUDE_DIRS}
+ include_directories(${BOOST_INCLUDE_DIRS}
${catkin_INCLUDE_DIRS}
)