You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-libs/opencolorio/files/opencolorio-1.1.0-remove-We...

18 lines
473 B

diff --git a/src/pyglue/CMakeLists.txt b/src/pyglue/CMakeLists.txt
index a90ca1c..35de89a 100644
--- a/src/pyglue/CMakeLists.txt
+++ b/src/pyglue/CMakeLists.txt
@@ -22,9 +22,9 @@ endif()
# Process all warnings as errors
# Unfortunately Windows still has a warning
-if(UNIX)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Werror")
-endif()
+#if(UNIX)
+# set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Werror")
+#endif()
find_package(PythonLibs)
if(NOT PYTHONLIBS_FOUND)