You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-wireless/wireless-tools/files/wireless-tools-29-asneeded....

14 lines
478 B

Index: wireless_tools.29/Makefile
===================================================================
--- wireless_tools.29.orig/Makefile
+++ wireless_tools.29/Makefile
@@ -145,7 +145,7 @@ wireless.h:
# Compilation of the dynamic library
$(DYNAMIC): $(OBJS:.o=.so)
- $(CC) -shared -o $@ -Wl,-soname,$@ $(STRIPFLAGS) $(LIBS) -lc $^
+ $(CC) $(LDFLAGS) -shared -o $@ -Wl,-soname,$@ $(STRIPFLAGS) $^ $(LIBS) -lc
# Compilation of the static library
$(STATIC): $(OBJS:.o=.so)