You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/fcl/files/fcl-0.0.12-fix-compiling-on...

13 lines
400 B

--- a/setup.py
+++ b/setup.py
@@ -21,8 +21,7 @@
include_dirs = ['/usr/include',
'/usr/local/include',
'/usr/include/eigen3']
- lib_dirs = ['/usr/lib',
- '/usr/local/lib']
+ lib_dirs = ['/usr/local/lib']
if 'CPATH' in os.environ:
include_dirs += os.environ['CPATH'].split(':')