You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/games-simulation/flightgear/files/flightgear-2020.1.2-boost.p...

12 lines
302 B

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -515,7 +515,7 @@
set(NOMINMAX 1)
endif(WIN32)
-set (BOOST_CXX_FLAGS "-DBOOST_BIMAP_DISABLE_SERIALIZATION")
+set (BOOST_CXX_FLAGS "-DBOOST_BIMAP_DISABLE_SERIALIZATION -DBOOST_NO_STDLIB_CONFIG")
# append the SIMD flags if requested
if (ENABLE_SIMD)