You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-sound/lash/files/lash-0.5.4-underlinking.patch

25 lines
660 B

diff --git a/clients/control/Makefile.am b/clients/control/Makefile.am
index d3eaab2..af91a70 100644
--- a/clients/control/Makefile.am
+++ b/clients/control/Makefile.am
@@ -18,6 +18,7 @@ lash_control_CFLAGS = $(LASH_CFLAGS)
lash_control_LDADD = \
$(top_builddir)/liblash/liblash.la \
- $(LASH_LIBS) @READLINE_LIBS@
+ $(LASH_LIBS) @READLINE_LIBS@ \
+ $(UUID_LIBS)
endif
diff --git a/clients/synth/Makefile.am b/clients/synth/Makefile.am
index 59437ce..fe999a0 100644
--- a/clients/synth/Makefile.am
+++ b/clients/synth/Makefile.am
@@ -20,4 +20,5 @@ lash_synth_LDADD = \
$(JACK_LIBS) \
$(ALSA_LIBS) \
$(GTK2_LIBS) \
- -lpthread
+ -lpthread \
+ -lm