You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ml/labltk/files/findlib.patch

21 lines
645 B

Index: labltk-8.06.0/lib/Makefile
===================================================================
--- labltk-8.06.0.orig/lib/Makefile
+++ labltk-8.06.0/lib/Makefile
@@ -84,7 +84,7 @@ install-script: $(LIBNAME)
install-batch:
cp labltk.bat $(INSTALLBINDIR)
-ifeq ($USE_FINDLIB,yes)
+ifeq ($(USE_FINDLIB),yes)
install:
ocamlfind install labltk -add $(LIBNAME).cma $(LIBNAME)top$(EXE)
chmod 755 $(INSTALLDIR)/$(LIBNAME)top$(EXE)
@@ -114,4 +114,4 @@ installopt:
cd $(INSTALLDIR); $(RANLIB) $(LIBNAME).$(A)
chmod 644 $(INSTALLDIR)/$(LIBNAME).cmxa
chmod 644 $(INSTALLDIR)/$(LIBNAME).$(A)
-endif
\ No newline at end of file
+endif