You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/pycryptodome/files/pycryptodome-3.9.4-parallel...

23 lines
756 B

diff --git a/setup.py b/setup.py
index 1d70caad..c72f64ff 100644
--- a/setup.py
+++ b/setup.py
@@ -364,7 +364,7 @@ ext_modules = [
Extension("Crypto.Cipher._raw_eksblowfish",
include_dirs=['src/'],
define_macros=[('EKS',None),],
- sources=["src/blowfish.c"]),
+ sources=["src/blowfish_eks.c"]),
Extension("Crypto.Cipher._raw_cast",
include_dirs=['src/'],
sources=["src/CAST.c"]),
@@ -427,7 +427,7 @@ ext_modules = [
# Math
Extension("Crypto.Math._modexp",
include_dirs=['src/'],
- sources=['src/modexp.c', 'src/siphash.c', 'src/modexp_utils.c', 'src/mont.c'],
+ sources=['src/modexp.c', 'src/siphash.c', 'src/modexp_utils.c', 'src/mont_math.c'],
),
]