You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/hector_mapping/files/boost170.patch

14 lines
631 B

Index: hector_mapping/CMakeLists.txt
===================================================================
--- hector_mapping.orig/CMakeLists.txt
+++ hector_mapping/CMakeLists.txt
@@ -7,7 +7,7 @@ project(hector_mapping)
find_package(catkin REQUIRED COMPONENTS roscpp nav_msgs visualization_msgs tf message_filters laser_geometry tf_conversions message_generation)
## System dependencies are found with CMake's conventions
-find_package(Boost REQUIRED COMPONENTS thread signals)
+find_package(Boost REQUIRED COMPONENTS thread)
include_directories(${Boost_INCLUDE_DIRS})
# Find Eigen3 (from http://wiki.ros.org/jade/Migration)