You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-misc/ubridge/files/ubridge-0.9.14-respect-flag...

21 lines
395 B

--- a/Makefile 2018-03-16 09:15:10.528245830 +0500
+++ b/Makefile 2018-03-21 08:52:45.984204240 +0500
@@ -40,7 +40,7 @@
CC ?= gcc
-CFLAGS = -O3 -Wall
+CFLAGS += -Wall
BINDIR = /usr/local/bin
@@ -76,7 +76,7 @@
##############################
$(NAME) : $(OBJ)
- $(CC) -o $(NAME) $(OBJ) $(LIBS)
+ $(CC) $(CFLAGS) $(LDFLAGS) -o $(NAME) $(OBJ) $(LIBS)
.PHONY: clean