24 lines
774 B
Diff
24 lines
774 B
Diff
From 2563d678681fa6972674b47617015cb2515bd414 Mon Sep 17 00:00:00 2001
|
|
From: Martin Kleusberg <mkleusberg@gmail.com>
|
|
Date: Wed, 12 Oct 2016 23:26:56 +0200
|
|
Subject: [PATCH] Fix cmake file
|
|
|
|
---
|
|
CMakeLists.txt | 4 ++--
|
|
1 file changed, 2 insertions(+), 2 deletions(-)
|
|
|
|
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 998c2f4..4c5debd 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -3,8 +3,8 @@ cmake_minimum_required(VERSION 2.8.7)
|
|
|
|
set(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake" "${CMAKE_MODULE_PATH}")
|
|
|
|
-OPTION(USE_QT5 FALSE "Build with qt5")
|
|
-OPTION(ENABLE_TESTING FALSE "Enable the unit tests")
|
|
+OPTION(USE_QT5 "Build with qt5" OFF)
|
|
+OPTION(ENABLE_TESTING "Enable the unit tests" OFF)
|
|
|
|
if(NOT CMAKE_BUILD_TYPE)
|
|
set(CMAKE_BUILD_TYPE "Release")
|