You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/nmap/files/nmap-4.75-nolua.patch

10 lines
211 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -258,5 +258,5 @@
./config.status --recheck
makefile.dep:
- $(CXX) -MM $(CPPFLAGS) $(SRCS) > $@
+ $(CXX) -MM $(CPPFLAGS) $(CXXFLAGS) $(SRCS) > $@
include makefile.dep