You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-i18n/translate-shell/files/translate-shell-0.9.6.7-rem...

45 lines
1.3 KiB

diff --git a/Makefile b/Makefile
index bb932fc..622e136 100644
--- a/Makefile
+++ b/Makefile
@@ -27,10 +27,6 @@ test: build
check: test
$(BUILDDIR)/$(COMMAND) -V
- [ "`$(BUILDDIR)/$(COMMAND) -no-init -D -b 忍者`" = 'Ninja' ] &&\
- [ "`$(BUILDDIR)/$(COMMAND) -no-init -D -b -e bing 忍者`" = 'Ninja' ] &&\
- [ "`$(BUILDDIR)/$(COMMAND) -no-init -D -b -e yandex 忍者`" = 'Ninja' ] &&\
- [ "`$(BUILDDIR)/$(COMMAND) -no-init -D -b -e deepl Ninja`" = 'Ninja' ]
install: build
@mkdir -p $(DESTDIR)$(PREFIX)/bin &&\
diff --git a/test/TestUtils.awk b/test/TestUtils.awk
index 08bb2e9..3465327 100644
--- a/test/TestUtils.awk
+++ b/test/TestUtils.awk
@@ -30,24 +30,6 @@ BEGIN {
assertTrue(newerVersion("2", "1.9.9999"))
}
- T("curl()", 1)
- {
- delete tokens; delete ast
- tokenize(tokens, curl("https://httpbin.org/get"))
- parseJson(ast, tokens)
- assertEqual(unparameterize(ast[0 SUBSEP "url"]),
- "https://httpbin.org/get")
- }
-
- T("curlPost()", 1)
- {
- delete tokens; delete ast
- tokenize(tokens, curlPost("https://httpbin.org/post", "fizz=buzz"))
- parseJson(ast, tokens)
- assertEqual(unparameterize(ast[0 SUBSEP "url"]),
- "https://httpbin.org/post")
- }
-
T("dump()", 3)
{
delete group