You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-libs/raspberrypi-userland/files/raspberrypi-userland-9999-g...

16 lines
679 B

--- raspberrypi-userland-9999/host_applications/linux/apps/dtoverlay/CMakeLists.txt.old 2017-02-04 19:01:38.944537134 +0100
+++ raspberrypi-userland-9999/host_applications/linux/apps/dtoverlay/CMakeLists.txt 2017-02-04 19:02:09.634401479 +0100
@@ -22,12 +22,4 @@
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/dtparam DESTINATION bin)
set(DTOVERLAY_SCRIPTS dtoverlay-pre dtoverlay-post)
-foreach(_script ${DTOVERLAY_SCRIPTS})
- add_custom_command(
- TARGET dtoverlay
- COMMAND ${CMAKE_COMMAND}
- -E copy ${CMAKE_CURRENT_SOURCE_DIR}/${_script}
- ${CMAKE_BINARY_DIR}/../../bin/${_script}
- )
-endforeach()
install(PROGRAMS ${DTOVERLAY_SCRIPTS} DESTINATION bin)