You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/pyatspi/files/pyatspi-2.2.1-configure-che...

12 lines
474 B

--- configure.ac.orig 2012-02-11 21:00:51.650000004 -0500
+++ configure.ac 2012-02-11 21:01:02.680000006 -0500
@@ -25,7 +25,7 @@
AC_MSG_CHECKING([whether tests are enabled])
AC_ARG_ENABLE(tests,
[AS_HELP_STRING([--enable-tests], [Build with testing enabled])],
- enable_tests=yes,
+ enable_tests=$enableval,
enable_tests=no)
AC_MSG_RESULT($enable_tests)
AM_CONDITIONAL(ENABLE_TESTING, test x$enable_tests == xyes)