You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-libs/fontconfig/files/fontconfig-2.3.2-docbook.patch

16 lines
506 B

--- configure.in.old 2006-03-31 18:31:26.000000000 +0200
+++ configure.in 2006-03-31 18:44:47.000000000 +0200
@@ -407,7 +407,11 @@
# Let people not build/install docs if they don't have docbook
#
-AC_CHECK_PROG(HASDOCBOOK, docbook2html, yes, no)
+AC_ARG_ENABLE(docbook, [ --disable-docbook Don't build documentation],,)
+
+if test x$enable_docbook != xno; then
+ AC_CHECK_PROG(HASDOCBOOK, docbook2html, yes, no)
+fi
AM_CONDITIONAL(USEDOCBOOK, test "x$HASDOCBOOK" = xyes)