You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-text/htp/files/strip.patch

16 lines
261 B

don't strip
http://bugs.gentoo.org/240110
--- src/Makefile
+++ src/Makefile
@@ -33,7 +33,7 @@
install-bin: $(MAINEXE)
mkdir -p $(bindir)
- $(INSTALL) -s $(MAINEXE) $(bindir)
+ $(INSTALL) $(MAINEXE) $(bindir)
#
# explicit dependency: final executable