You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-emulation/qemu/files/qemu-9999-format-error.patch

15 lines
504 B

https://bugs.gentoo.org/740836
--- a/meson.build
+++ b/meson.build
@@ -255,8 +255,8 @@ if sdl.found()
method: 'pkg-config', static: enable_static)
else
if get_option('sdl_image').enabled()
- error('sdl-image required, but SDL was @0@',
- get_option('sdl').disabled() ? 'disabled' : 'not found')
+ error('sdl-image required, but SDL was @0@'.format(
+ get_option('sdl').disabled() ? 'disabled' : 'not found'))
endif
sdl_image = not_found
endif