You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-lang/gdl/files/0.9.4-python2.patch

18 lines
448 B

CMakeLists.txt | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1fda8ee..e2170b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -615,8 +615,8 @@ if(PYTHON OR PYTHON_MODULE)
else()
set(PythonLibs_FIND_VERSION 2)
endif()
- find_package(PythonLibs)
include(FindPythonInterp)
+ find_package(PythonLibs)
endif()
set(USE_PYTHON ${PYTHONLIBS_FOUND})
if(PYTHONLIBS_FOUND)