You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-gfx/exact-image/files/exact-image-1.0.2-php.patch

12 lines
481 B

--- a/api/php/Makefile 2020-10-06 08:28:04.511865454 +0200
+++ b/api/php/Makefile 2020-10-06 08:28:18.109638538 +0200
@@ -8,7 +8,7 @@
$($(X_MODULE)_OUTPUT)/api-php-wrap.cc: $(X_MODULE)/../api.hh $(X_MODULE)/../api-swig.hh
$(Q)echo " SWIG $(dir $@)"
- $(Q)swig -php5 -c++ -outdir $(dir $@) -o '$@' $(X_MODULE)/../api-swig.hh
+ $(Q)swig -php7 -c++ -outdir $(dir $@) -o '$@' $(X_MODULE)/../api-swig.hh
# we have an own install
_X_BUILD_IMPLICIT := $(_X_BUILD_IMPLICIT)