You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-libs/simdjson/files/simdjson-1.0.0-tests.patch

18 lines
383 B

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 235222a8..8532183a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -221,9 +221,10 @@ add_subdirectory(singleheader)
#
# Compile tools / tests / benchmarks
#
-add_subdirectory(tests)
+if (SIMDJSON_TESTS)
+ add_subdirectory(tests)
+endif()
add_subdirectory(examples)
-add_subdirectory(benchmark)
add_subdirectory(fuzz)
#