You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-gfx/photoprint/files/photoprint-0.4.2_pre2-cups-...

17 lines
402 B

--- photoprint-0.4.2-pre2/configure.ac.orig
+++ photoprint-0.4.2-pre2/configure.ac
@@ -68,7 +68,12 @@
echo "Not using -lnsl since you are running IRIX."
fi)
-AC_CHECK_LIB(cups,httpConnect)
+AC_ARG_ENABLE([cups],
+ AS_HELP_STRING([--enable-cups], [Enable cups support]))
+
+AS_IF([test "x$enable_cups" = "xyes"], [
+ AC_CHECK_LIB(cups,httpConnect)
+])
# Checks for header files.
AC_HEADER_STDC