You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sci-chemistry/molmol/files/ldflags.patch

14 lines
435 B

diff --git a/src/main/Makefile b/src/main/Makefile
index 74530fa..102d1b7 100644
--- a/src/main/Makefile
+++ b/src/main/Makefile
@@ -22,7 +22,7 @@ SRC = $(OBJ:.o=.c)
default: $(PROGRAM)
$(PROGRAM): $(OBJ) $(LIBS) $(SGLIB) $(TOOLSLIB)
- $(CC) -o $@ $(CFLAGS) $(OBJ) $(LIBS) $(SGLIB) $(TOOLSLIB) $(SYSLIB)
+ $(CC) $(CFLAGS) ${LDFLAGS} -o $@ $(OBJ) $(LIBS) $(SGLIB) $(TOOLSLIB) $(SYSLIB)
clean:
rm -f $(OBJ) $(PROGRAM) core *.ps