You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ml/ocamlbuild/files/installbin.patch

14 lines
467 B

Index: ocamlbuild-0.9.1/Makefile
===================================================================
--- ocamlbuild-0.9.1.orig/Makefile
+++ ocamlbuild-0.9.1/Makefile
@@ -202,7 +202,7 @@ beforedepend:: src/ocamlbuild_config.ml
install-bin-byte:
mkdir -p $(INSTALL_BINDIR)
$(CP) ocamlbuild.byte $(INSTALL_BINDIR)/ocamlbuild.byte$(EXE)
-ifeq ($(OCAML_NATIVE), true)
+ifneq ($(OCAML_NATIVE), true)
$(CP) ocamlbuild.byte $(INSTALL_BINDIR)/ocamlbuild$(EXE)
endif