You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sci-chemistry/gabedit/files/gabedit-2.4.2-gold.patch

17 lines
564 B

Makefile | 2 +-
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/Makefile b/Makefile
index ae08e60..eee2b46 100644
--- a/Makefile
+++ b/Makefile
@@ -62,7 +62,7 @@ all: gabedit
gabedit: $(SUBDIRS)
$(MKDIR) tmp
cp $(OBJECTS) tmp
- $(CC) $(LDFLAGS) tmp/*.o -o gabedit $(GLTOPS) $(X11LIB) $(GTKLIB) $(OGLLIB) $(JPEGLIB) $(LIBPTHREAD) $(WIN32LIB) $(OMPLIB) -g
+ $(CC) $(LDFLAGS) tmp/*.o -o gabedit $(GLTOPS) $(X11LIB) $(GTKLIB) $(OGLLIB) $(JPEGLIB) $(LIBPTHREAD) $(WIN32LIB) $(OMPLIB) -g -lm
@$(RMTMP) > ptmp
rmdir tmp
@$(RM) ptmp