You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-doc/psmark/files/psmark-2.1-Makefile-QA.patch

20 lines
322 B

--- a/Makefile
+++ b/Makefile
@@ -3,14 +3,13 @@
all:
make clean
make psmark
psmark:
- gcc $(CFLAGS) -o psmark psmark.c
- strip psmark
+ $(CC) $(CFLAGS) $(LDFLAGS) -o psmark psmark.c
clean:
rm -f *.o psmark
install:
- install -s psmark /usr/bin/
+ install psmark /usr/bin/
install psmark.1 /usr/man/man1/