You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-editors/levee/files/levee-3.5a-QA.patch

16 lines
468 B

--- a/configure.inc
+++ b/configure.inc
@@ -1074,11 +1074,11 @@
else
PROG_INSTALL="$DEST"
fi
AC_SUB 'INSTALL' "$PROG_INSTALL"
- AC_SUB 'INSTALL_PROGRAM' "$PROG_INSTALL -s -m 755"
+ AC_SUB 'INSTALL_PROGRAM' "$PROG_INSTALL -m 755"
AC_SUB 'INSTALL_DATA' "$PROG_INSTALL -m 444"
# finally build a little directory installer
# if mkdir -p works, use that, otherwise use install -d,
# otherwise build a script to do it by hand.