You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-misc/mouseremote/files/mouseremote-0.90-makefile.p...

21 lines
439 B

--- a/MultiMouse/Makefile
+++ b/MultiMouse/Makefile
@@ -20,14 +20,13 @@
-DMOUSE_FIFO=\"$(FIFO)\"\
-DLOCKDIR=\"$(LOCKDIR)\"\
-DMAX_MICE=$(MICE)
-CFLAGS= $(OPTS)\
- -O2 # -DDEBUG
-LDLAGS= -O2
+
+OUTPUT_OPTION= $(OPTS) -o $@
all: $(TARGET)
multimoused: $(OBJS)
- $(CC) -o $@ $(OBJS)
+ $(CC) $(LDFLAGS) -o $@ $(OBJS)
multimouse.1 multimoused.8 multimouse: Makefile
sed -e 's|%LOCKDIR%|$(LOCKDIR)|' -e 's|%BINDIR%|$(BINDIR)|'\