You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/nbtscan/files/nbtscan-1.5.1-gentoo.patch

16 lines
407 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -11,10 +11,10 @@
BINDIR = @bindir@
nbtscan: $(OBJECTS)
- $(CC) $(CFLAGS) -o nbtscan $(OBJECTS) $(LIBS)
+ $(CC) $(CFLAGS) $(LDFLAGS) -o nbtscan $(OBJECTS) $(LIBS)
install:
- $(INSTALL) $(TARGET) $(BINDIR)/$(TARGET)
+ $(INSTALL) $(TARGET) $(DESTDIR)/$(BINDIR)/$(TARGET)
nbtscan.o: nbtscan.c statusq.h range.h list.h
$(CC) $(CFLAGS) $(DEFS) -c nbtscan.c