You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-video/blind/files/blind-1.1-ldflags.patch

12 lines
219 B

--- a/Makefile
+++ b/Makefile
@@ -80,7 +80,7 @@
all: $(BIN)
%: %.o util.o stream.o
- $(CC) $(LDFLAGS) -o $@ $^
+ $(CC) -o $@ $^ $(LDFLAGS)
%.o: src/%.c src/*.h src/*/*.h
$(CC) $(CFLAGS) $(CPPFLAGS) -c -o $@ $<