You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/arpon/files/arpon-2.7.2-CFLAGS.patch

15 lines
407 B

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,11 +51,9 @@
if(cmake_build_type_tolower STREQUAL "debug")
message(STATUS "Build Type: Debug")
set(CMAKE_BUILD_TYPE "Debug")
- set(CMAKE_C_FLAGS "-Wall -Werror -pedantic -O0 -g")
else()
message(STATUS "Build Type: Release")
set(CMAKE_BUILD_TYPE "Release")
- set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -Werror")
endif()
include_directories(