You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/laser_cb_detector/files/gcc6.patch

14 lines
461 B

Index: laser_cb_detector/CMakeLists.txt
===================================================================
--- laser_cb_detector.orig/CMakeLists.txt
+++ laser_cb_detector/CMakeLists.txt
@@ -15,7 +15,7 @@ catkin_package(DEPENDS actionlib actionl
)
find_package(OpenCV REQUIRED)
-include_directories(SYSTEM ${catkin_INCLUDE_DIRS}
+include_directories(${catkin_INCLUDE_DIRS}
${OpenCV_INCLUDE_DIRS}
)
include_directories(include)