You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-libs/libtecla/files/libtecla-1.6.1-no-strip.patch

15 lines
562 B

# prevent build system from stripping files (bug #239877).
diff -Naur libtecla/Makefile.in libtecla.new/Makefile.in
--- libtecla/Makefile.in 2004-10-31 15:30:57.000000000 -0500
+++ libtecla.new/Makefile.in 2008-10-07 06:17:22.000000000 -0400
@@ -260,7 +260,7 @@
install_bin: $(BINDIR) $(PROGRAMS) $(PROGRAMS_R)
progs="$(PROGRAMS) $(PROGRAMS_R)"; \
for prog in $$progs; do \
- $(srcdir)/install-sh -c -m 755 -s $$prog $(BINDIR)/; \
+ $(srcdir)/install-sh -c -m 755 $$prog $(BINDIR)/; \
done
install: install_lib install_inc install_man install_bin