You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-libs/x265/files/x265-3.3-ppc64.patch

16 lines
590 B

More complete ppc64 matches.
Index: x265_2.2/source/CMakeLists.txt
===================================================================
--- old/CMakeLists.txt
+++ new/CMakeLists.txt
@@ -44,7 +44,7 @@ set(X86_ALIASES x86 i386 i686 x86_64 amd
set(ARM_ALIASES armv6l armv6j armv7l armv7a)
list(FIND X86_ALIASES "${SYSPROC}" X86MATCH)
list(FIND ARM_ALIASES "${SYSPROC}" ARMMATCH)
-set(POWER_ALIASES ppc64 ppc64le)
+set(POWER_ALIASES ppc64 ppc64le powerpc64 powerpc64le)
list(FIND POWER_ALIASES "${SYSPROC}" POWERMATCH)
if("${SYSPROC}" STREQUAL "" OR X86MATCH GREATER "-1")
set(X86 1)