You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-wireless/horst/files/horst-5.1-CC.patch

15 lines
252 B

--- a/Makefile
+++ b/Makefile
@@ -99,9 +99,9 @@
all: $(NAME)
.objdeps.mk: $(OBJS:%.o=%.c)
- gcc -MM -I. $^ >$@
+ $(CC) -MM -I. $^ >$@
ifeq ($(OSX),1)
- gcc -MM -I. ifctrl-osx.m >>$@
+ $(CC) -MM -I. ifctrl-osx.m >>$@
endif
-include .objdeps.mk