You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-misc/glastree/files/glastree-posix-make.patch

17 lines
535 B

Make sure the perl code is valid both with and without the backslashes.
Some make versions strip them, others don't.
--- a/Makefile
+++ b/Makefile
@@ -24,8 +24,8 @@
install:
@perl -e 'eval "use Date::Calc"; \
- print "Checking for prereq Date::Calc..."; \
- if ($$@) { print "\nThis program requires the Date::Calc module.\n"; exit 1; } \
+ print "Checking for prereq Date::Calc..."; if ($$@) { \
+ print "\nThis program requires the Date::Calc module.\n"; exit 1; } \
print " OK\n"; '
$(INSTALL) -d $(INSTROOT)/$(INSTBIN)