You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-games/ogre/files/ogre-1.9.0-samples.patch

14 lines
226 B

--- CMakeLists.txt.orig
+++ CMakeLists.txt
@@ -519,7 +519,9 @@
endif ()
# Setup samples
-add_subdirectory(Samples)
+if (OGRE_BUILD_SAMPLES)
+ add_subdirectory(Samples)
+endif ()
#Add android JNI binding
if(ANDROID)