You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-i18n/canna/files/canna-canuum.patch

22 lines
510 B

--- a/canuum/configure.in
+++ b/canuum/configure.in
@@ -401,7 +401,7 @@
dnl
olibs="$LIBS"
AC_MSG_CHECKING(--with-term-libs argument)
-AC_ARG_WITH(tlib,
+AC_ARG_WITH(term-libs,
[ --with-term-libs=-lLIB terminal library to be used ],)
if test -n "$with_term_libs"; then
AC_MSG_RESULT($with_term_libs)
--- a/canuum/wnn_os.h
+++ b/canuum/wnn_os.h
@@ -41,6 +41,7 @@
#include <signal.h>
#if STDC_HEADERS
# include <stdlib.h>
+# include <string.h>
# include <limits.h>
#endif /* STDC_HEADERS */