You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/games-util/slade/files/slade-3.1.12a-cmake-lua-ver...

12 lines
329 B

--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -104,7 +104,7 @@
find_package(OpenGL REQUIRED)
find_package(GLEW REQUIRED)
find_package(CURL REQUIRED)
-find_package(Lua REQUIRED)
+find_package(Lua ${LUA_VERSION} EXACT REQUIRED)
pkg_check_modules(DUMB REQUIRED dumb>=1.0)
include_directories(
${FREEIMAGE_INCLUDE_DIR}