You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-libs/libcdio-paranoia/files/libcdio-paranoia-0.90-mkdir...

27 lines
635 B

http://bugs.gentoo.org/455374
http://github.com/rocky/libcdio-paranoia/issues/1
https://savannah.gnu.org/bugs/index.php?38273
--- a/configure.ac
+++ b/configure.ac
@@ -74,6 +74,8 @@
dnl Checks for programs.
AC_AIX
+AC_PROG_MKDIR_P
+
if test "x$GCC" != "xyes"
then
AC_MSG_WARN([
--- a/doc/ja/Makefile.am
+++ b/doc/ja/Makefile.am
@@ -25,7 +25,7 @@
install-man1: $(man_MANS)
@$(NORMAL_INSTALL)
- test -z "$(man1dir)" || $(mkdir_p) "$(DESTDIR)$(mandir)$(mansubdir)"
+ test -z "$(man1dir)" || $(MKDIR_P) "$(DESTDIR)$(mandir)$(mansubdir)"
@list='$(man1_MANS)'; \
l2='$(man_MANS)'; for i in $$l2; do \
case "$$i" in \