You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-util/kdbg/files/kdbg-2.5.5-cmake34.patch

15 lines
336 B

Fixes build with cmake-3.4.
Gentoo-bug: 567090
--- kdbg/CMakeLists.txt
+++ kdbg/CMakeLists.txt
@@ -4,6 +4,7 @@
include_directories(${KDE4_INCLUDES} ${KDE4_INCLUDE_DIR} ${QT_INCLUDES} )
include(CheckFunctionExists)
+include(CheckIncludeFiles)
CHECK_INCLUDE_FILES(pty.h HAVE_PTY_H)
CHECK_INCLUDE_FILES(libutil.h HAVE_LIBUTIL_H)