You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/games-arcade/sdb/files/sdb-1.0.2-ldflags.patch

12 lines
322 B

--- a/src/Makefile.old 2010-09-21 10:30:41.000000000 +0200
+++ b/src/Makefile 2010-09-21 10:30:58.000000000 +0200
@@ -40,7 +40,7 @@
rm -f $(OBJ) $(BIN)
$(BIN): $(OBJ)
- $(CPP) $(LINKOBJ) -o $(BIN) $(LIBS)
+ $(CPP) $(LDFLAGS) $(LINKOBJ) -o $(BIN) $(LIBS)
main.o: main.cpp
$(CPP) -c main.cpp -o main.o $(CXXFLAGS)