You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/tcptrace/files/tcptrace-6.6.7-_DEFAULT_SOU...

15 lines
315 B

--- a/configure.in
+++ b/configure.in
@@ -93,9 +93,9 @@
*cygwin*) V_PCAP_LDLIBS="-lwpcap";
esac
-dnl define _BSD_SOURCE for libc-2
+dnl define _DEFAULT_SOURCE for libc-2
if [[ -f /lib/libc-2* ]]; then
- V_DEFINES="$V_DEFINES -D_BSD_SOURCE"
+ V_DEFINES="$V_DEFINES -D_DEFAULT_SOURCE"
fi
AC_SUBST(V_CCOPT)