You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-mail/altermime/files/altermime-0.3.11-respect-fl...

21 lines
571 B

--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,7 @@
# opposite of a disclaimer.
ALTERMIME_OPTIONS=-DALTERMIME_PRETEXT
#ALTERMIME_OPTIONS=
-CFLAGS=-Wall -Werror -g -I. -O2 $(ALTERMIME_OPTIONS)
+CFLAGS+=-Wall $(ALTERMIME_OPTIONS)
OBJS= strstack.o mime_alter.o ffget.o pldstr.o filename-filters.o logger.o MIME_headers.o libmime-decoders.o boundary-stack.o qpe.o
@@ -19,7 +19,7 @@
all: altermime
altermime: altermime.c ${OBJS}
- ${CC} ${CFLAGS} altermime.c ${OBJS} -o altermime
+ ${CC} ${CFLAGS} ${LDFLAGS} altermime.c ${OBJS} -o altermime
# Build Install