You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sci-libs/ViSP/files/ViSP-3.0.1-opencv.patch

13 lines
403 B

Index: visp-3.0.1/modules/core/CMakeLists.txt
===================================================================
--- visp-3.0.1.orig/modules/core/CMakeLists.txt
+++ visp-3.0.1/modules/core/CMakeLists.txt
@@ -182,6 +182,7 @@ if(USE_OPENCV)
if(OpenCV_INCLUDE_DIRS)
list(APPEND opt_incs ${OpenCV_INCLUDE_DIRS})
endif()
+ list(APPEND opt_libs ${OpenCV_LIBS})
endif(USE_OPENCV)
if(USE_YARP)