You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ml/camlidl/files/nowarn.patch

14 lines
347 B

Index: camlidl-1.05/compiler/Makefile
===================================================================
--- camlidl-1.05.orig/compiler/Makefile
+++ camlidl-1.05/compiler/Makefile
@@ -29,7 +29,7 @@ PROG=camlidl$(EXE)
all: $(PROG)
$(PROG): $(OBJS)
- $(OCAMLC) -o $(PROG) $(OBJS)
+ $(OCAMLC) -w -a -o $(PROG) $(OBJS)
clean::
rm -f $(PROG)