18 lines
537 B
Diff
18 lines
537 B
Diff
Index: vbetool-1.0/Makefile.am
|
|
===================================================================
|
|
--- vbetool-1.0.orig/Makefile.am
|
|
+++ vbetool-1.0/Makefile.am
|
|
@@ -2,7 +2,7 @@ AUTOMAKE_OPTIONS = foreign
|
|
|
|
sbin_PROGRAMS = vbetool
|
|
|
|
-vbetool_LDADD = $(libdir)/libpci.a
|
|
+vbetool_LDADD = -lpci -lz -lx86
|
|
|
|
man_MANS = vbetool.1
|
|
vbetool_SOURCES = vbetool.c $(x86)
|
|
@@ -14,4 +14,3 @@ maintainer-clean-local:
|
|
$(RM) Makefile.in aclocal.m4 config.h.in stamp-h.in configure
|
|
|
|
AM_CFLAGS = -g -Wall -pedantic -std=gnu99
|
|
-AM_LDFLAGS = -lz -lx86
|