You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-lang/crystal/files/crystal-0.20.5-verbose.patch

10 lines
496 B

diff --git a/Makefile b/Makefile
index 1f53d40..fa71479 100644
--- a/Makefile
+++ b/Makefile
@@ -24,3 +24,3 @@ SOURCES := $(shell find src -name '*.cr')
SPEC_SOURCES := $(shell find spec -name '*.cr')
-FLAGS := $(if $(release),--release )$(if $(stats),--stats )$(if $(threads),--threads $(threads) )$(if $(debug),-d )
+FLAGS := $(if $(release),--release )$(if $(stats),--stats )$(if $(threads),--threads $(threads) )$(if $(debug),-d )$(if $(verbose),--verbose )
VERBOSE := $(if $(verbose),-v )