You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/visp_tracker/files/gcc6.patch

14 lines
350 B

Index: visp_tracker/CMakeLists.txt
===================================================================
--- visp_tracker.orig/CMakeLists.txt
+++ visp_tracker/CMakeLists.txt
@@ -70,7 +70,7 @@ catkin_package(
VISP
)
-include_directories(SYSTEM
+include_directories(
${Boost_INCLUDE_DIRS}
${VISP_INCLUDE_DIRS}
${catkin_INCLUDE_DIRS}