You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-crypt/tpm2-tss/files/tpm2-tss-3.0.1-Fix-underquo...

23 lines
990 B

diff --git a/configure.ac b/configure.ac
index ff59dd7c..3049032b 100755
--- a/configure.ac
+++ b/configure.ac
@@ -285,7 +285,7 @@ AC_ARG_ENABLE([integration],
[build and execute integration tests])],,
[enable_integration=no])
AS_IF([test "x$enable_integration" = "xyes"],
- AS_IF([test "$HOSTOS" = "Linux"],
+ [AS_IF([test "$HOSTOS" = "Linux"],
[ERROR_IF_NO_PROG([ss])],
[ERROR_IF_NO_PROG([sockstat])])
ERROR_IF_NO_PROG([echo])
@@ -335,7 +335,7 @@ AS_IF([test "x$enable_integration" = "xyes"],
[AC_MSG_ERROR([No simulator executable found in PATH for testing TCTI.])])
AC_SUBST([INTEGRATION_TCTI], [$integration_tcti])
AC_SUBST([INTEGRATION_ARGS], [$integration_args])
- AC_SUBST([ENABLE_INTEGRATION], [$enable_integration]))
+ AC_SUBST([ENABLE_INTEGRATION], [$enable_integration])])
AM_CONDITIONAL([ENABLE_INTEGRATION],[test "x$enable_integration" = "xyes"])
#
# sanitizer compiler flags